Back to overview
Degraded

[1iAutomotive API] Intermittent issues impacting chat and lead creation

Jan 02 at 09:08am CET
Affected services
Novaco Backend API's

Resolved
Jan 06 at 10:50am CET

The 1iAutomotive service disruption appears to be resolved, and we are currently observing a return to normal chat behavior and lead creation performance. We will continue to monitor closely and will share further updates if any issues reoccur.

Created
Jan 02 at 09:08am CET

We are currently experiencing service disruptions affecting 1iAutomotive. Dealers using 1iAutomotive may notice issues such as chat interruptions, delayed message delivery, or failures/latency in lead creation.

We have forwarded the incident to 1iAutomotive and are in direct communication with their team. We are currently awaiting their fix and will continue to monitor closely and share updates as soon as we receive confirmation of resolution.